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W H AT  I S  « A Ç A N A  M Y  C O I N S »  ?  

“Açana My Coins” manages your coins, precious ingots, medals and collections. 

• A cover picture can be assigned to each entry 

• Any number of additional pictures can be added to each entry 

• Any number of attachments can be added to each entry 

• Import pictures, sketches or PDF documents from your iOS device (iPhone or iPad) in the following 
formats:  

• PDF 

• PNG 

• Any number of additional pictures can be added to each entry Any number of attachments can be 
added to each entry Import pictures, sketches or PDF documents from the iOS device (iPhone or 
iPad) in the following formats:  

• PDF 

• PNG 

• JPEG 

• The import via the iOS device can be used for the following areas: 

• As a cover picture 

• As an additional picture 

• As an attachment 

• Easy data exchange of all tables via the clipboard to all Office applications (Excel®, LibreOffice®, 
Numbers® etc.) 

• List of all entries with all details 

• Graphical evaluation 

• Price per coin, ingot, medal, mixed lot 

• Turnover per supplier 

• Turnover per mint 

• Export of the evaluation in the following formats 

• BMP, GIF, JPG, JPEG2000, PNG, TGA, TIFF, WebP 

• PDF, SVG 

• Excel® XLSX 

• Statistics 

• All entries, coins, ingots, medals and bundles 

• Number of all entries 

• Purchase value of all entries 

• Current value of all entries 
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• Number of sold entries 

• Total of sold entries 

• Weight of all entries 

• Weight, gold content of all entries 

• Weight, silver content of all entries 

• Weight, platinum content of all entries 

• Weight, palladium content of all entries 

• Material value, gold 

• Material value, silver 

• Material value, platinum 

• Material value, palladium 

• Profit of all entries 

• Value increase of all entries 

• Value increase of all entries in percent 

• The statistics can be saved in the following formats: 

• TXT -> Text file 

• CSV -> Comma-separated text file 

• PDF -> Adobe® PDF file 

• XLSX -> Excel® XLSX file 

• DOCX -> Word® DOCX file 

• Overview of all nominal units used 

• Number of different entries 

• Number of all entries 

• Total per unit 

• The overview of nominal units can be saved in the following formats: 

• TXT -> Text file 

• CSV -> Comma-separated text file 

• PDF -> Adobe® PDF file 

• XLSX -> Excel® XLSX file 

• DOCX -> Word® DOCX file 

• Overview of current precious metal prices in EUR/USD (provided by GOLD.de) 

• Gold 

• Silver 

• Platinum 

• Palladium 
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• Current exchange rate EURO > USD (provided by GOLD.de) 

• Data export as CSV file 

• Data export as Excel® XLSX file 

• Data import from CSV file 

• Data import from Excel® XLSX file 

• Save details in the following formats 

• Adobe® PDF 

• Word® DOCX 

• Open Office ODT 

• Excel® XLSX 

• TXT  

• Print a freely configurable list 

• Print details with up to four pictures 

• Easy backup and restore of all data (even without TimeMachine®) 

• Share across all sharing services available in the system (email, messages, etc.) 

• Support for macOS Dark Mode 

• Support for Retina display 

• Features: 

• Selection categories 

• All entries, coins, ingots, medals, bundles 

• Current entries, coins, ingots, medals, convolutes 

• Sold entries, coins, ingots, medals, convolutes 

• New 

• Resale 

• Favorites 

• Owner 

• Supplier 

• Mint 

• Material 

• Year of issue 

• Tags 

• Colors 

• Storage location 

• Country 
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• Trash 

• Enter all data 

• General 

• Designation 

• Description 

• Details 

• Material 

• Purity 

• Condition 

• Quality 

• Minted from 

• Minted until 

• Year of issue 

• Mintage 

• Diameter 

• Thickness 

• Length 

• Width 

• Collection 

• Weight 

• Net weight 

• Gold weight 

• Silver weight 

• Platinum weight 

• Palladium weight 

• Ounces 

• Article number 

• Catalog 

• Catalog number 

• TAGs 

• Packaging 

• Packaging size 

• Contents 

• Storage location 
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• Color 

• URL 

• Favorites (Yes/No) 

• Mint 

• Mintmark 

• Mintmaster 

• Mintmaster mark 

• Submark 

• Country 

• Front image 

• Back image 

• Border 

  

• Purchase 

• Quantity 

• Purchase price 

• Total purchase price 

• Current value 

• Total current value 

• Date current value 

• Purchased on 

• Face Value 

• Face Value Unit 

• Material Value (with automatic calculation based on the current prices for precious metals) 

• Condition (New, Resale) 

• Owner 

• Supplier 

   

• Sale 

• Sold (Yes/No) 

• Sold on 

• Quantity 

• Selling Price 

• Total Selling Price 

• Sold to 
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S TA R T  A P P L I C AT I O N  

After the start of «Açana My Coins» can start immediately with the collection of your coins, ingots 
medals and bundles. 
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O P E R AT I O N  O F  « A Ç A N A  M Y  C O I N S »  

In the main window of «Açana My Coins», the categories are displayed on the left-hand side. The list of 
coins, ingots, medals and bundles is on the right-hand side. Messages from the program are displayed 
in the information line at the bottom left. The sums of the coins, ingots, medals and bundles are shown 
at the bottom right. 

1. Toolbar menu 

2. Search entries 

3. Tree view with categories 

4. List of entries 

5. Information line for messages 

6. Total of entries currently displayed 
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T O O L B A R  M E N U  

The following features are available in the toolbar menu. 

• Add coin/ingot 

• Duplicate coin/ingot 

• Move to trash 

• Delete coin/ingot 

• Show list of coins/ingots 

• Manage 

• Shops 

• Mints 

• Extras 

• All entries 

• Charts 

• Statistics 

• Nominal units 

• Precious metal prices 

• Print 

• Print list 

• Print all entries with details 

• Print current entry with details 

• Scroll through the details view (first entry, back, forward, last entry) 

• Search coins and ingots 
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S E L E C T I O N  M E N U  

The following categories are available in the selection menu: 

• Main categories 

• All entries 

• Coins 

• Ingots 

• Medals 

• Bundles 

• Subcategories for each main category 

• All 

• Current entries (excluding those sold) 

• Sold 

• New 

• Resale 

• Favorites 

• Owner 

• Shops 

• Mints 

• Material 

• Year of issue 

• TAGs 

• Colors 

• Location 

• Country 

• Trash 

• Colors 

• Location 

• Country 

• Trash 
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D E TA I L S  V I E W  

The details view is divided into the following sections 

• Standard values 
• Details 
• Minting data 
• Purchase 
• Sale 
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The individual sections can be expanded or reduced as follows: 

By clicking on the respective symbol 

By double-clicking on the header of the section 

All areas can be expanded or reduced using the context menu. 

Über das Kontext-Menü gelangt man schnell zu den einzelnen Bereichen. 
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C U S T O M I Z E  L I S T S  

The coin and ingots lists can be freely configured. All settings are saved and are reassigned to the lists 
when the program is restarted. 

• Calculate column widths automatically (see settings: Lists) 

• Set column widths manually (see settings: Lists) 

• Arrange columns 

• Show or hide columns 

• Reset lists to default values 

Arrange columns 

Simply move the desired column to the new position. 
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Hide or unhide columns 

The current column can be hidden via the context menu. 

Several columns can easily be shown or hidden via an options window. To do this, use "Show or hide 
columns" from the context menu. 

You can also open the options window via the toolbar menu. To do this, select "Extras -> Columns". 

The columns shown and hidden are listed in the original order in the Options window. 
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Adjusting the size of the lists 

The lists can be quickly enlarged via the context menu. The zoom factor for the lists can be set from 50% 
to 400% in the settings. 

Reset column widths 

The column width of all columns can be set to the default values. To do this, use the context menu. 

Reset list 

The list can also be reset to the default values. To do this, use the context menu. 
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T O TA L S  

In the main window, the totals of the currently visible coins are listed in the list view. 

The following sums are available: 

• ∑ Current value (total value of field “current value” * purchase count) 

• ∑ Purchase price (total value of field “price” * purchase count) 

• ∑ Stock (total value of field “price” * purchase count-sold count) 

• ∑ Selling price (total value of field “price sold” * sold count) 

If a total is not available in a list view, the first sum from the list is automatically displayed. If no totals are 
available, the totals selection is not available. 
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A S S I G N  P R O P E R T I E S  V I A  D R A G  A N D  D R O P  

Properties can be assigned to the coins in the list by dragging and dropping them onto the categories 
in the tree structure without having to call up the details. Drag a coin from the "Description" column to 
any category. 

The following allocations are possible: 

Coins, ingots, medals and bundles of all categories 

Target: Favorites 

• The selected entry is added to the favorites 

Target: Shops 

• The assigned shop is removed from the selected entry 

Target: A shop from the shops category 

• The shop is assigned to the selected entry 

Target: Mints 

• The assigned mint is removed from the selected entry 

Target: A mint from the category Mints 

• The mint is assigned to the selected entry 

Target: Material 

• The assigned material is removed from the selected entry 

Target: A material from the Material category 

• The material is assigned to the selected entry 
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Target: Year of issue 

• The assigned year of issue is removed from the selected entry 

Target: An issue year from the Issue year category 

• The year of issue is assigned to the selected entry 

Target: TAGs 

• All assigned TAGs are removed from the selected entry 

Target: A TAG from the TAGs category 

• The TAG is assigned to the selected entry 

Target: Colors 

• The assigned color is removed from the selected entry 

Target: A color from the colors category 

• The color is assigned to the selected entry 

Target: Storage location 

• The assigned storage location is removed from the selected entry 

Target: A storage location from the storage location category 

• The deposit location is assigned to the selected entry 

Target: Country 

• The assigned country is removed from the selected entry 

Target: A country from the Country category 

• The country is assigned to the selected entry 

Target: Trash 

• The selected entry is moved to the trash 
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Entries from the favorites 

Target: All coins 

• The selected entry is removed from the favorites 

Entries from the trash 

Target: All coins 

• The selected coin is restored from the trash 

The categories “All entries”, “Coins”, “Ingots”, “Medals”, “Bundles”, “Current” and “Sold” cannot be 
assigned using “drag and drop”. 

A D D  E N T RY  
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A new coin/ingot is added in the toolbar menu via the "Add" icon. 

Or select "Menu -> File -> Add coin". 

You can also use the context menu for this. 

A new entry with the title "New entry" is created and the details are displayed. Now fill in the required 
fields. 

• When creating new entries, the following default values are set 

• The default type (coin, ingot, medal, bundle) is automatically set according to the selected entry in 
the selection menu (including all sub-groups). 

• These are the titles for a new entry 

• New entry 

• New coin 

• New ingot 

• New medal 

• New bundle 

D U P L I C AT E  E N T RY  
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A coin/ingot is duplicated in the toolbar menu via the "Duplicate" icon. 

Or select "Menu -> File -> Duplicate coin". 

You can also use the context menu for this. 

The name of the copied coin is given the extension "COPY".  Attachments and additional images are 
not duplicated. 

M OV E  E N T RY  T O  T R A S H  
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Select one or more coins/ingots from the list and click on the "Trash" icon in the toolbar menu. 

Or select "Menu -> File -> Move to trash". 

You can also use the context menu "Move to trash". 

R E S T O R E  E N T RY  F R O M  T R A S H  
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First select "Trash" in the category structure on the left. Now select one or more coins/ingots in the list 
and select "Restore from trash" in the context menu. 

E M P T Y  T R A S H  
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First select "Trash" in the category structure on the left. The recycle bin can be emptied via the "Empty 
trash" context menu. 

This will delete all entries that are in the trash. The following items assigned to the entries will also be 
deleted: 

• Cover picture 

• additional pictures 

• all attachments 

This command cannot be undone! 

You can also empty the trash can via the display menu in the “All entries”, “Coins” and “Bars” sections. To 
do this, select the trash can in the corresponding section and select “Empty trash can” from the context 
menu. 

M A R K  E N T RY  W I T H  C O L O R S  
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For easier identification, the coins and ingots in the list (in the main window) can be marked with a color. 
The assigned colors are also visible in the "List of all coins" window. The following colors are available: 

• Red 

• Orange 

• Yellow 

• Green 

• Blue 

• Purple 

• Gray 

The color can be assigned and removed via the context menu. Several entries can also be assigned a 
color at once. 

The color can also be assigned in the details. 

The assignment of a color can also be deleted via the context menu. 

Açana My Coins Table Of Contents Page 28



Açana My Coins Release 25.3.0 

Açana My Coins Table Of Contents Page 29



Açana My Coins Release 25.3.0 

D E L E T E  E N T RY  

One or more coins/ingots can be deleted via the "Delete" icon in the toolbar menu. 

Or select "Menu -> File -> Delete coin”. 

You can also use the context menu "Delete coin". 

The cover picture, the additional pictures and all attachments will also be deleted! 

This command cannot be undone! 
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S H A R E  E N T RY  

To share a coin/ingot via the sharing services available in the system, click on the share symbol on the 
right-hand side below the image. In the settings, you can specify which details should be shared. 
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S E A R C H  E N T R I E S  

To search for coins and ingots, enter the name or part of the name you are looking for in the search field 
and. The standard search is always "Starts with". If you want to search for a coin that contains a specific 
text, use the % sign at the beginning of the search term. 

Example search string: 25 

Example search string: %Krueger 
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S H O W  /  E D I T  D E TA I L S  

Double-click on a coin/ingot in the list to call up the details. Right in the toolbar menu you can easily 
scroll through the list of coins without leaving the details. Click on the "List" icon to return to the list of 
coins. You can also do this using the key combination ⌘⬅. 
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S AV E  D E TA I L S  A S  P D F ,  D O C X ,  X L S X  O R  T X T  F I L E  

The details can be saved as a PDF, Word® DOCX, Excel® XLSX or TXT file. To do this, select "Save details 
as…” in the details menu. 

In the export files (DOCX or PDF), the fields that also contain a value are always in the output. In the PDF 
format, you can select in the settings whether the "Description" field should be exported. If this is set, a 
second page is created in the PDF document with the content of the "Description" field. If the content is 
larger than one page, the text is shortened. 
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Example: Word® document 
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Example: PDF document 
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A D D ,  C O P Y,  S AV E  O R  R E M OV E  A  P I C T U R E  

To add a picture to a coin/ingot, drag any graphic into the picture area. You can add a picture from 
Finder, Safari or any other program using drag and drop. 

If you do not have a suitable image for your coin, you can have «Açana My Coins» search for an image 
using a search engine on the Internet. Select "Search image with name" in the context menu. One of the 
following search engines can be set as the default search engine in the settings: 

• bing 

• DuckDuckGo 

• Excite 

• Fireball 

• Good Search 

• Google 

• Qwant 

• Yahoo 
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An image can also be inserted via the clipboard. An existing image can be copied via the context menu. 

An existing image can be deleted via the context menu. 
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An existing image can be saved as a JPG, PNG or TIFF file via the context menu. 

An existing image can be viewed with the preview function using the space bar. To do this, click on the 
image with the mouse. A border appears around the image indicating that the focus is now on this 
element. The preview function is activated by pressing the space bar on the keyboard. Press the space 
bar on the keyboard again to exit the preview function. 

All images of the coin can be viewed quickly using the preview function. 
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Using the “Image Playground” feature in macOS (requires macOS 15 or higher and a Mac with Apple 
CPU), you can use AI to create images and add them to the current entry. 
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S AV E  O R  C O P Y  P I C T U R E  V I A  “ D R A G  A N D  D R O P ”  

The existing images (cover image, additional images and attachments) can be saved as a graphic file 
using "drag and drop" in the Finder. The export format to be used can be specified in the settings.  

The following file formats are available: 

• BMP 

• GIF 

• JPG 

• JPE2 (JPEG2000) 

• PNG 

• TGA 

• TIF 

• WebP 

An existing image can also be dragged and dropped into any program and is available there as a 
graphic. 
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A D D  A D D I T I O N A L  P I C T U R E S  

Any number of additional images can be added to each coin. Select a coin from the list by double-
clicking on it. Then click on the "Multi-Picture" icon. 

You can add or delete additional images in the following window.  

You can also drag and drop additional images from any application or from the Finder. To do this, drag 
the image to the list of additional images on the left-hand side. Use the "Print picture" button to use the 
picture as the second picture in the details. 
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R E N A M E  A D D I T I O N A L  P I C T U R E S  

You can rename the additional pictures. Click on the rename icon. 
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E D I T  A D D I T I O N A L  P I C T U R E S  

To edit a picture, select one from the list and click on the “Edit” icon. 

In the “Edit” window you can do some adjustments and apply different effects to the picture, like you 
can do it with the macOS application “Preview”. 
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S E T U P  A D D I T I O N A L  P I C T U R E S  F O R  P R I N T  I N  
D E TA I L S  

To setup and arrange additional pictures for print in details, click on the “Print” icon. In this window you 
can drag the available picture on the left side into the “Print” area. In the “Print” area your can arrange 
the pictures by dragging up or down. You can also delete and entry by selecting one picture or drag it 
on the “Trash” icon. You can close this window by pressing “ESC” on your keyboard on click on the 
additional pictures window. A maximum of 4 pictures can be defined, which are then used when 
printing the details. 

You can also assign the pictures to be printed directly in the details. To do this, click on the “Print” 
symbol in the top left corner of the cover picture. 
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P R I N T  D E TA I L S  W I T H  M O R E  T H A N  O N E  P I C T U R E .  
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A D D  P I C T U R E S ,  S K E T C H E S  A N D  AT TA C H M E N T S  V I A  
I O S  D E V I C E  

The following can be imported for each book via an iOS device (iPhone or iPad): 

• Picture 

• Sketch 

• Document  

• The following formats are possible:  

• PDF 

• PNG 

• JPEG 

Import via iOS device can be used for the following: 

• Cover image 

• Additional picture 

Click on the import Icon in the details 
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M A N A G E  AT TA C H M E N T S  

Any number of attachments can be added to each coin. Select a coin from the list by double-clicking on 
it. Then switch to the "Attachments" area. 

The attachments can be viewed using the preview function. To do this, select one or more attachments 
from the list. Press the space bar on the keyboard to activate the preview.  

Press the space bar on the keyboard again to exit the preview function. 

Attachments are added, renamed or deleted in a separate window. This window can be opened by 
clicking on the following icon. 
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Attachments can be added, renamed and deleted in this window. Folders and subfolders can also be 
created. 
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P R I N T  L I S T  

To print the list, select "File => Print => Print list" in the menu, or select the corresponding icon in the 
toolbar menu. 

The following columns are not available for printing as the content is too large: 

• Description 
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The fields and options to be printed can be selected here. 
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P R I N T  A L L  E N T R I E S  W I T H  D E TA I L S  

To print all coins with details, select “Menu => File => Print => Print all coins with details”, or select the 
corresponding icon in the toolbar menu. 

The print output can be previewed here. The icons in the toolbar menu (|< < > >|) can be used to scroll 
through the entries.  The output can be saved to a file using the “DOCX”, “PDF”, “HTML” and “XLSX” 
icons. In the “DOCX”, “PDF” and “XLSX” formats, all pages are saved in one file. In the “HTML” format, 
only the currently displayed page is saved. The "Print" icon can be used to output via a printer and all 
output devices or output services available in the system. 

The "Description" column cannot be printed as the content may be too large. 
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Print preview 
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P R I N T  C U R R E N T  E N T RY  W I T H  D E TA I L S  

To print the current coin/ingot with details, select "File => Print => Print current coin with details" in the 
menu, or select the corresponding icon in the toolbar menu. All functions are available as for "Print all 
entries with details". 

Print preview 
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P R I N T  O P T I O N S  

The options for printing can be called up in the print preview via the "Options" icon. 

Various settings can be made there. 
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L I S T  O F  A L L  E N T R I E S  W I T H  A L L  D E TA I L S  

The list of all entries can be called up with the toolbar menu "Extras -> All entries". 
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DATA  E XC H A N G E  V I A  C L I P B O A R D  

Simple data exchange via the clipboard is available in the list of all entries via the toolbar menu "Copy 
all", "Copy selected" or via the context menu. 

Using the clipboard, you can easily paste the data into other programs such as Excel®, LibreOffice®, 
Numbers® and other applications. 

Example: Apple Numbers® 
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E X P O R T  A L L  O R  S E L E C T E D  E N T R I E S  A S  X L S X  F I L E  

In the list of all coins and ingots, all or the selected data can be exported as an Excel® XLSX file. 
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E X P O R T  A L L  O R  S E L E C T E D  E N T R I E S  A S  C S V  F I L E   

In the list of all coins and ingots, all or the selected data can be exported as an CSV file. 

Here you can define the export parameters. 
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C H A R T S  

To open the "Charts" window, select "Extras -> Charts" from the toolbar menu. 

These graphical overviews are available in the evaluation: 

• Save 

• Pixel format 

• BMP, GIF, JPG, JPEG2000, PNG, TGA, TIFF, WebP 

• Vector format 

• PDF, SVG 

• Export as XLSX 

• Purchasing, sale and current value 

• Price per coin 

• Price per ingot 

• Price per medal 

• Price per bundle 

• Options 
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S AV E  C H A R T S  T O  A  F I L E  

The charts can be saved as a file (pixel and vector format). To do this, call up the charts and select "Pixel 
format" or "Vector format” from the menu button. 
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S AV E  C H A R T S  A S  X L S X  F I L E  

The charts can be saved as an Excel® XLSX file. To do this, call up the charts and click on the "Export 
XLSX" icon in the toolbar menu. 
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S TAT I S T I C S  

The statistics can be accessed via the toolbar menu "Extras -> Statistics". 

The statistics can be shared via the share icon (bottom left). 
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E X P O R T  S TAT I S T I C S  

The statistics can be saved in the following formats using the "Save as..." button: 

• TXT     -> Text file 

• CSV     -> Comma separated text file 

• PDF     -> PDF file 

• XLSX   -> Excel® XLSX file 

• DOCX -> Word® DOCX file 
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N O M I N A L  U N I T S  

An overview of the nominal units used can be accessed via the toolbar menu “Tools -> Nominal Units”. 
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E X P O R T  N O M I N A L  U N I T S  

The overview of nominal units can be saved in the following formats using the “Save as” drop-down 
menu: 

• TXT -> Text file 

• CSV -> Comma-separated text file 

• PDF -> PDF file 

• XLSX -> Excel® XLSX file 

• DOCX -> Word® DOCX file 

The overview of nominal units can be shared using the “Share” icon across all sharing services available 
in the system. 
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V I E W  P R E C I O U S  M E TA L  P R I C E S  

The overview of precious metal prices can be accessed via the toolbar menu “Tools => Precious metal 
prices”.  The overview can also be accessed via the “Coin” symbol at the bottom right of the main 
window.  
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M A N A G E  S H O P S  

To manage shops, select "Manage -> Shops" from the toolbar menu. 

A Shop can be added, changed or deleted in this window. 
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Add new shop 

Click on the "Add" icon. A new shop is added. 

You can now fill in the relevant fields. 

Edit shop 

To change a shop, select the relevant shop from the list on the left. You can now make the necessary 
changes. All changes are saved automatically. 

Duplicate shop 

To duplicate a shop, select the relevant shop from the list on the left. Now click on the "Duplicate" icon.  

The shop is copied and the addition "COPY" is added to the title. 

Delete shop 

To delete a shop, select the relevant shop from the list on the left. Now click on the "Delete" icon.  

A supplier can only be deleted if there is no reference in the coins. 
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M A N A G E  M I N T S  

To manage mints, select "Manage -> Mints" from the toolbar menu. 

A mint can be added, changed or deleted in this window. 
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Add new mint 

Click on the "Add" icon. A new mint is added. 

You can now fill in the relevant fields. 

Edit mint 

To change a mint, select the relevant mint from the list on the left. You can now make the necessary 
changes. All changes are saved automatically. 

Duplicate mint 

To duplicate a mint, select the relevant mint from the list on the left. Now click on the "Duplicate" icon.  

The mint is copied and the addition "COPY" is added to the title. 

Delete mint 

To delete a mint, select the relevant mint from the list on the left. Now click on the "Delete" icon.  

A mint can only be deleted if there is no reference in the coins. 
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D O W N L O A D  M O R E  M I N T S  

Additional mints can be downloaded as an Excel® XLSX file using the “Download” icon in the mint 
administration.  

After that, the data can be imported using the “Import” and “Import XLSX file” icon. 
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E X P O R T  S H O P S  O R  M I N T S  A S  C S V  F I L E  

The shops or mints can be exported via the toolbar menu "Export -> Export as CSV file". 

Here you can define the export parameters. 

In the settings, you can specify whether the file should be opened automatically after saving. 
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E X P O R T  S H O P S  O R  M I N T S  A S  X L S X  F I L E  

The shop or mints can be exported via the toolbar menu "Export -> Export as XLSX file". 

In the settings, you can specify whether the file should be opened automatically after saving. 
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I M P O R T  S H O P S  O R  M I N T S  F R O M  C S V  F I L E  

Shops or mints can be imported via a CSV file. To do this, select "Import -> Import from CSV file" in the 
toolbar menu. 

If a current data backup has already been carried out, you can click on "Continue importing" here. Now 
select a CSV file and set the parameters for the import. 
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If this first preview of the data provides a good result, you can click on "Import CSV". In the following 
window, the import fields can be assigned to the available fields. To do this, drag and drop a field from 
the "Available fields" area to the appropriate field in the "Import fields" area. If the number of fields and 
the order match, all fields can be assigned at once. 

Then click on "Preview CSV import". The data can be viewed again in the following window. Check 
whether the values are assigned to the correct fields. 

Now click on "Import into the database" and then on "Continue with the import". 

Click on "Continue importing". 
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I M P O R T  S H O P S  O R  M I N T S  F R O M  X L S X  F I L E  

Shops or mints can be imported via a Excel® XLSX file. To do this, select "Import -> Import from XLSX 
file" in the toolbar menu. 

If a current data backup has already been carried out, you can click on "Continue importing" here. 

Now select an Excel® XLSX file and click on “Continue". 
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In the following window, the import fields can be assigned to the available fields. To do this, drag and 
drop a field from the "Available fields" area to the appropriate field in the "Import fields" area. If the 
number of fields and the order match, all fields can be assigned at once. 

Now click on "Continue" to check the data again in the preview. 
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E X P O R T  A L L  E N T R I E S  A S  C S V  F I L E   

In the main window you can export all entries as a CSV file. To do this, select "Menu -> File -> Export 
data -> Export as CSV file”. 

Here you can define the export parameters. 

In the settings, you can specify whether the file should be opened automatically after saving. 
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E X P O R T  A L L  E N T R I E S  A S  E XC E L  X L S X  F I L E   

In the main window you can export all entries as an Excel® XLSX file. To do this, select "Menu -> File -> 
Export data -> Export as XLSX file”. 

In the settings, you can specify whether the file should be opened automatically after saving. 
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I M P O R T  DATA  F R O M  C S V  F I L E  

You can import data from a CSV file. Select "Menu -> File -> Import data -> Import from CSV file". 

If a current data backup has already been carried out, you can click on "Continue importing" here. 

Click on the CSV icon or on "Select CSV file" to select a file. Check the parameters for "Field separator", 
"Text separator", "With header" and "Text encoding" and then click on "Import CSV". 
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Now you can assign the "Available fields" to the "Import fields" using "Drag and drop" or select "Assign 
all fields 1:1". Assigned fields can simply be dragged and dropped back to the "Available fields". 

When all fields have been assigned, click on "Preview CSV import". If the data in the preview is OK, click 
on "Import into database". 
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I M P O R T  DATA  F R O M  X L S X  F I L E  

You can import data via an Excel® XLSX file. Select "Menu -> File -> Import data -> Import from XLSX 
file".Select an Excel® XLSX file and click „Continue“. 

If a current data backup has already been carried out, you can click on "Continue importing" here. 

Wähle eine Excel® XLSX-Datei aus und klicke auf „Weiter“. 
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Here you can now assign the "Import fields" to the "Existing fields". 

If the "Import fields" and the "Existing fields" are in the same order and the number matches, you can 
perform a 1:1 assignment with "Assign all fields ->". All mappings can be deleted at once with "<- 
Delete all mappings". You can assign individual fields using "Drag and drop". To do this, drag a field 
from the "Import fields" area to a corresponding field in the "Existing fields" area. If you have assigned a 
field incorrectly by mistake, you can simply drag it back to "Existing fields". 
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Once you have assigned all fields, click on “Continue". You will now see another preview of the import 

data. If everything is OK, click on "Import data". If you want to make any changes to the data to be 
imported, you can go back to the last import window by clicking "Back". 

After the import, you will receive an overview of the imported data. 
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B A C K U P  A L L  DATA  

If you have TimeMachine® activated, there is nothing to do. If not, so take a backup of the folder 
<$HOME/Library/Containers/de.pps4me.AcanaMyCoins/Data/Library/Application Support/
AcanaMyCoins>. Or use the backup feature. This will make a backup from the database, all attachments 
and all pictures of «Açana My Coins». Select „Menu -> File-> Backup all data“. 

Select a destination folder on your local disk, a USB stick or a SD card. On the selected destination a 
new folder with the name “AcanaMyCoins” will be created. This folder contains the database, all 
attachments and all pictures of «Açana My Coins». 
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R E S T O R E  A L L  DATA  

With the restore feature you can restore the database, all attachments and all pictures of «Açana My 
Coins». Select „Menu -> File -> Restore all data“. 

Select the backup folder. If you have selected the wrong folder, you will receive a corresponding 
message. 
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S E T T I N G S  

The following can be defined in the settings. 

View 

• Show or hide categories in the tree structure 

• Show lines 

• Show empty entries 

• Show big icons 

• Expand default category 

• Set default category 

Defaults 

• Ask before remove properties  

• Show coin count in Dock 

• Display color assignment as dot 

• Define number of decimal places 

• Copy entry 
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• Define default search engine: 

• bing 

• DuckDuckGo 

• Excite 

• Fireball 

• Good Search 

• Google 

• Qwant 

• Yahoo 

Toolbar 

The appearance of all toolbar menus can be defined here. The following displays are possible: 

• Symbol and text 

• Symbol only 

• Text only 

• Big or small symbols 

Lists 

Here you can specify whether the column widths are to be calculated automatically or whether they can 
be set manually. The zoom factor for the lists can also be defined. 
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Sharing 

Here you can specify which properties of the coins are to be used for parts. 

Sound 

Here you can switch the sound on or off and set the sound volume. 

Export 

Here you can specify whether the export files should be opened automatically after saving. 
Furthermore, the folder for the export and the output format for the title picture can be specified. 
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DOCX 

Various parameters for the Word® DOCX format can be set here. 

ODT 

Here you can set various parameters for the Open Office® ODT format. 
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XLSX 

Various parameters for the Excel® XLSX format can be set here. 

PDF 

Various parameters for the Excel® XLSX format can be set here. You can also set here whether the 
"Description" field should be included in the PDF export of the details. 

Açana My Coins Table Of Contents Page 92



Açana My Coins Release 25.3.0 

Charts 

The following can be defined here: 

• Background color 

• Open the pixel/vector file after saving 

Statistics 

You can specify the unit of weight here. 

JPG 

The quality of the JPEG files can be defined here. 

JPEG 2000 

The quality of the JPEG2000 files can be defined here. 

WebP 
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The quality of the WebP files can be defined here. 
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D I R E C T  H E L P  

“Direct Help“ is available at various points. This help can be accessed by clicking or via the context 
menu. 

“Direct Help” is available in the following areas: 

“Direct Help” 

Açana My Coins Table Of Contents Page 95



Açana My Coins Release 25.3.0 

“Direct Help” 
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“Direct Help” in Add additional pictures. 
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H E L P  M E N U  

With the menu „Help“ you get this features: 

M O R E  A P P S  F R O M  @ P P S 4 M E   

Click here for more apps from @pps4Me. 

C O N TA C T  U S   

If you still have unanswered questions, please send us an e-mail at Contact@Support. Or visit our 
Homepage. 
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C O P Y R I G H T  &  G E N E R A L  T E R M S  A N D  C O N D I T I O N S   

General Terms and conditions for the use of this help book.  

I. Right-holders, copying, Copyright  

1.  The copyright of this help book is by CIMSoft, pps4Me, Horst Jehle, Bahnhofstraße 21, 71063 
Sindelfingen, Germany (hereinafter referred to as "author"). The Copyright refers to the graphics, the 
text as well as the electronic source text to graphics and all texts as a whole. 

2. In the source text of the template (template) is the copyright of the author. This Copyright notice © in 
the source text of the manual must not be removed. Already the removal of copyright constitutes 
copyright infringement and may be punishable by law. 

Add your own copyright notice is not permitted.  

3. The provision of this manual with download option on their own or third party websites, the 
reproduction and copying to CD's/DVD's or other data carriers for the purpose of disclosure to third 
parties both paid and free of charge (except for personal use) as well as a direct link to the download 
files is prohibited.  

4. With the download of this manual, the user acknowledges the terms and conditions of use.  

II. Free private use  

1. This help book is free to personal, private, non-commercial purposes.  

2. With the download of this manual, the user receives the right to use the manual for the purposes of 
this Terms of use. The property rights in the content fully remain with the author.  

III. Commercial pay use  

1. Commercial and thus pay use for the purposes of this Terms of use is when to book a private or third 
acquisition business regardless of the size advertised in any way, pay services under a single URL 
provided.  

IV. Scope of the commercial use  

1. The use of this help book is only permitted for a company. The right of use expires with the use at 
another company or a subsidiary or parent company. The right of use is each registered Company to 
acquire new or pending business. 

2. With every purchase of the manual is the internet address (URL) under the manual goes online  

3. For any use in accordance with Section IV of the terms of use is a one-time fee for usage numbers. 
The amount of the remuneration of utilisation can be requested via E-Mail.  

4. Upon payment of the one-time usage fee, the user merely acquires the right of use within the 
meaning of these Terms of Use. Ownership of the manual remains with the author without restriction.  

5. With one-time payment of the remuneration of utilisation of the user acquires only the right of use for 
the purposes of this Terms of use. The ownership of the manual fully remains with the author.  

6. Any commercial user will receive a VAT invoice.  
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V. Copyright Infringement  

1. Any copyright infringement will be prosecuted. The author, a lawyer will always help. Be asserted in 
the context of provisional legal protection - if necessary - injunctive-, information- and claims for 
damages.  

2. A copyright infringement is if the manual with criminal content by the users or by third parties. The 
author is displayed next to the assertion of civil claims immediately after having regard to criminal 
report.  

3. Responsible in the sense of the UrhG and these terms and conditions, in addition to the owner of the 
company or the industry for non-existing persons identity of the creator of the website using this book 
is offered for download or in any other manner.  

4. Information about the legality of a planned use of the book given by the author. The contact data the 
author can bee seen in the imprint on the web page.  

VI. Liability  

The author assumes no liability whatsoever, regardless of the legal grounds, arising out of the use and/
or the use of the book or in any other way in connection with the acquisition, exploitation and use of the 
book could be deducible, except in cases of intent or gross negligence. 

The brand names used in this manual are registered trademarks of their respective owners.
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